PDA

View Full Version : Metasploit Adobe Vulnerability on 8.x and 9.x !



Snypter
10-28-2011, 06:22 PM
Hellow Guys my second post .. This is about an audit that can be done on targets runnin a vulnerable version of Adobe Reader ... Below is a Video to understand how the Audit can be done to check for the Vulnerability


http://www.youtube.com/watch?v=Mj298dYgkj0

If you want to check a written Article you can check it here

Adobe PDF Embedded EXE exploit for any Windows system | Snypter Hack Attack (http://blog.snypter.com/2011/10/adobe-pdf-embedded-exe-exploit-for-xp-systems/)

Hope you all like it comments appretiated :D

prashant_uniyal
10-29-2011, 09:53 PM
Thanks bro..Nice on and easy to understand :)

Huskygold
12-01-2012, 01:18 AM
Good mans!THanks for this!!!really interesting!

pop3_zxcv
12-02-2012, 12:36 PM
Nice post and very interesting.
pop3