PDA

View Full Version : Firefox <11.0 Memory disclosure



"vinnu"
01-23-2013, 04:38 PM
There was a memory disclosure vulnerability in Firefox below 11 that could be used to bypass ASLR and DEP, this vuln can also be converted into code execution., thus same vuln could be used for memory disclosure as well as for code execution:

Firefox | Secfence Blog (http://blog.secfence.com/2013/01/exploit-diary-firefox-memory-leak-exploit/)




..."vinnu"