View RSS Feed

Recent Blogs Posts

  1. WordPress Plugin – Revslider update captions CSS file critical vulnerability

    Today being another day at work for SecureLayer7 to recover our client’s defaced website, and bang I think I hit upon a nasty vulnerability of a famous plugin.

    Although we successfully patched the vulnerability and we fixed the undoing of the blacklisting. On further research I stumbled upon its usage over the internet and as it turns out large number of web users online are affected, putting them to greater risk if not mitigated with a proper patch or an update.

    Following ...
    Tags: '(."(, upyx Add / Edit Tags
    Categories
    Uncategorized
    Attached Thumbnails Attached Images