Hi,

This post might be helpful for beginners, when you use windbg -i command, it start JIT debugging mode on the system. Sometime, you need to disable debugger, you can perform disable operation by removing following Registry key on x86 system.

The default AeDebug registry entries can be represented as follows:
Code:
HKEY_LOCAL_MACHINE
   SOFTWARE
      Microsoft
         Windows NT
            CurrentVersion
               AeDebug
                  Auto = 1
                  AutoExclusionList
                     DWM.exe = 1
For 64 bit System remove this key :

Code:
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows NT\CurrentVersion\AeDebug\Debugger